
(6) PROTOTYPING, MODELLING &
                     TESTINGTo develop my ideas further, I undertook some experimentation with the major 

programs that I would use to complete my major work. This research I conducted was 
to both widen my existing knowledge and gain a new understanding of applications 
that I have not used before. 

I looked at two different areas of my projected video, After Effects animation and 
Blender modelling and animation.

(6.1) AFTER EFFECTS
     

BALLOON TEXT

The first text test that I completed was following a tutorial on how to animate 
text using the puppet pin tools. I began by creating a new composition by clicking 
Composition > New Composition (CMD + N), then I changed the composition 
background colour, duration of the composition and the dimensions of the screen to 
1920px1080p.

     
I then used the horizontal type tool (CMD + T) to type the letter T, and 
adjusted the typeface in the Character panel to look like the screenshot on the 
left. Then by right clicking on the letter T, I selected ‘Make Shapes From Text’. 
This creates two layers, one text layer and one shape layer of the letter.
     
I deleted the text layer, as I no longer need it. Next, I dragged the play head 
to about 25 frames. Then, using the Puppet Pin tool (CMD + P), I inserted four 
pins into the letter T at all the ends and corners. Once all the pins had been 
place, I dragged the play head back to the first frame and using the selection 
tool (V), I clicked and dragged the pins to the bottom of the letter.

Then, by pressing CMD + A in the timeline, and the pressing U, I could see 
the two sets of keyframes that I created. I then selected all the keyframes 
and pressed F9 to apply an easy ease effect on the movement. The 
keyframes will change in shape.
     
I then clicked the graph editor tool to further edit the movement of the 
animation. Then to preview the animation up to speed, I pressed the RAM 
Preview button in the Preview panel.

Pressing F9 applies the 
easy ease effect which 
can be edited in Graph 
Editor Mode.
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TEXT TRANSITIONS
     
In this test, I experimented with different transitions 
that could be used with text and the Animator tool. 
I began by creating a new composition by clicking 
Composition > New Composition (CMD + N), then 
I changed the composition background colour, 
duration of the composition and the dimensions of 
the screen to 1920px1080p.
     
I then used the horizontal type tool (CMD + T) to 
type the letter T, and adjusted the typeface in the 
Character panel to look like the screenshot on 
the right. Afterwards, I dragged the play head to 
approximately 20 frames into the composition and 
searched in the EFFECTS AND PRESETS panel for 
the radial wipe effect. To apply this effect, I clicked 
and dragged it onto the text layer. Then, in the 
Effects Controls panel, I created a key frame of the 
completion of the effect to 100%.

Once this key frame was made, I dragged the play head 
back and changed the animation completion to 0% and 
edited the animation further by changing the angle and 
adding and easy ease effect. Moving the anchor point of 
the T using the Anchor Point tool (Y), changed where the 
wipe would take place. I then repeated this process with 
different transitions such as the linear wipe.

Once I finished experimenting with these effects, I clicked Animation > Animate Text, and applied some 
effects to see the way different effects worked.

The three main effects that I will use to 
animate the text in my video will probably be:

Position - The position of the characters. 
You can specify values for this property in 
the Timeline panel, or you can modify it by 
selecting it in the Timeline panel and then 
dragging the layer in the Composition panel 
using the Selection tool.
     
Scale - The scale of the characters. The size 
of the object can be scaled up or down to both 
positive and negative values.
     
Skew - The slant of the characters. The 
Skew Axis specifies the axis along which the 
character is skewed.

TRANSITIONS
     
I began creating transitions using tutorials that I found on YouTube and the Adobe Website. I experimented 
with the transitions in a similar manner.
     
I began by creating a new composition by clicking Composition > New Composition (CMD + N), then I 
changed the composition background colour, duration of the composition and the dimensions of the screen 
to 1920px1080p.

After this I created a new shape layer by clicking Layer > New 
> Shape Layer. Then in the layer I clicked Add > Rectangle. I 
then changed the dimensions of the rectangle to fit the entire 
screen.

To apply this effect I dragged it onto the layer, where I would later edit the keyframes in the Effects Controls panel.
cI dragged the play head to about 20 frames and then made a transition completion key frame by clicking the timer 
button. I set this to 100% and then made the angle completion to 0% at the first frame.

     
Then I applied the easy ease effect to 
give the animation a smoother effect. 
I then edited the path further using the 
Graph Editor tool. To add more interest 
to this transition, I duplicated the layer 
four times by pressing CMD + D. Then 
I staggered the entrance of the layers 
and changed the colours.

I repeated this experiment using other transitions, both linear and radial. 
To add a coloured fill I then clicked Add > Fill, and changed it to a light blue 
colour. Then I searched for the LINEAR WIPE transition in the Effects and 
Presets panel.

(6) PROTOTYPING, MODELLING &
                     TESTING
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By clicking S then Z, I scaled the cylinder along 
the Z axis until its length was approximately 4 
times its width. In Edit Mode, I pressed B and 
made a selection of the vertices at the top of the 
cylinder.

I then pressed the S key and dragged the 
mouse to bring the object to a point. Once I was 
satisfied with the shape of what would be the 
tree trunk, I switched back to perspective view 
and transferred into Object Mode.  Using the 
blue arrow, I dragged the object up so that the 
base sat on the stage.

TRANSFERRING PROJECTS FROM ILLUSTRATOR TO AFTER EFFECTS
    
As I will be creating many vector graphics for my major project in Illustrator, I looked for a few tutorials 
on how to import layers from Illustrator to After Effects. I began by creating a simple drawing in 
Illustrator.

Then I selected everything on 
the stage by clicking CMD + A, 
and the going to the layers panel 
and selecting Release to Layers 
(Sequence). This would place every 
object onto a different layer. Then I 
dragged the three new sub-layers 
above the top layer to make them 
actual layers. Then I deleted the 
layer that was blank. To finish the 
illustrator section of this test, I saved 
the document as an Illustrator (.ai) 
File.

Then I began the After Effects 
section by creating a new 
composition by clicking Composition 
> New Composition (CMD + N), 
then I changed the composition 
background colour, duration of the 
composition and the dimensions of 
the screen to 1920px1080p.

Then I imported the document by clicking 
File > Import File (CMD + I) under the 
preferences below. Then I dragged this 
file into the timeline where it would 
appear as a composition with layers that 
I could later animate. 

(6.2) BLENDER
MODELLING

To begin my research of the Blender application I followed a series of online tutorials to learn basic 
modelling techniques. Because of the ecological theme of my video, I would attempt to sculpt some 
trees, grass and rocks. The purpose of this prototyping and testing is to gain an insight into how the 
application works, and whether or not it is too difficult to use given time constraints.

TREE

Blender automatically creates a new startup file 
whenever opened with a simple cube, camera 
and light on the stage. I deleted the cube by 
right clicking on it and then pressing the X key to 
delete it. By pressing SHIFT + A, I could then add 
a new mesh in the shape of a cylinder.

Through a panel on the left of the screen 
called “Add Cylinder”, I changed the number of 
vertices to 6 and then clicked enter to apply the 
transformation.

For the next phase of the creation of the tree 
I switched the view from ‘perspective’ to 
‘orthographic’ projection. This allowed the 
front view of the cylinder to be completely 
flat, enabling simpler editing.

AFTER EFFECTS - I believe that my current knowledge 
of Adobe After Effects is substantial. However I would 
like to expand this knowledge to be of industry standard 
and be confident and proficient in its use. I will attempt 
to capture my pre-existing skills and the new techniques 
that I learn in my major project.

BLENDER - As stated earlier, I would like to use this major project 
as a form of expanding my skill set in learning how to model and 
animate objects in Blender. Now that I am aware of the basic tools and 
techniques, I will adjust my final design to both be a challenge to me, 
but also not be too difficult. This will ensure that I produce a project that 
is of industry standard.23



To begin the production of what would be the leaves of the tree, I clicked 
SHIFT + A and created a new mesh in the shape of an ‘Icosphere’. I used 
the blue arrow to drag the sphere up so that the center would sit at the top 
of the trunk.

To make the sphere look less structured and more natural, I applied a 
modifier in the Properties Panel. I clicked Add New Modifier > Decimate. I 
dragged the ratio down to around 0.6, ticked the triangulate option and then 
clicked Apply to implement the modifier on the sphere.

To add colour to the tree I created two new materials in the Materials panel. 
I changed the trunk to a dark brown and leaves to a true green color. By 
right clicking on the objects, I could then ‘Assign’ a certain colour.

I repeated this process a number of times, creating an array of different 
trees as a form of testing Blender and its functions

Once I became more confident with creating this 
basic tree, I attempted to create an extra branch 
on an existing tree. To do this I right clicked on the 
trunk of the tree and entered Edit Mode. Then I 
clicked CONTROL + R and then the 6 key to divide 
the trunk into 6 sections. Using the face select, I 
selected a face on the side of the trunk and clicked 
E to extrude it and R to rotate it to face upwards. 
Then I selected the leaves in Object Mode and 
placed a smaller copy on the extra branch.

GRASS

Another element that I have included in my 
testing and modelling section for the Blender 
application is the creation of grass, similar to the 
image pictured right.

I created a new file and used the existing cube 
to sculpt these blades of grass. To model the 
grass, I did not use a tutorial, but rather used my 
newfound knowledge to discover whether or not 
the application would be too difficult to use.

I scaled the cube along the Y-axis and X-axis to 
make it tall and narrow by clicking S followed by 
Y, and S followed by X. 

Then I right clicked on the rectangle and entered 
Edit Mode and switched into Orthographic 
projection and viewed the object from the front. 
I subsequently pressed CONTROL + R and the 2 
key to divide the object into three sections.

PROJECTED DESIGN

FINAL DESIGNI experimented with scaling, rotation and the three selection options of 
Face select, Edge select and Vertex select to create the desired shape of 
grass.

Once I was satisfied, I applied the Leaves material to the 
object and created two other copies, arranged in a circle 
similar to the previous screenshot.

The final product of my testing with Blender is pictured 
below.

To complete the 
modelling and 
testing in Blender, I 
experimented with 
the camera and 
lighting to capture my 
created objects.

To complete the modelling 
and testing in Blender, I 
experimented with the 
camera and lighting to 
capture my created objects.

I THEN EXPERIMENTED WITH 3D 
PRINTING BY EXPORTING AS A .STL 
FILE

THE PRINTED MODELS ARE DISPLAYED

 EVALUATION + RESULTS
Overall, the prototyping, modelling and testing of applications and 
processes that I have completed has satisfied my aim of discovering 
what I am capable of producing. I have found that Blender models take a 
considerable amount of time to produce and also to Render.

I have also found that with some practice, I have potential to be fairly 
proficient in After Effects. 

AS A RESULT OF THIS TESTING, I will certainly integrate 2D and 3D 
animations in my major project. 24


